Errors affecting Merchants switching via First Data
Incident Report for Fat Zebra Status Page
Resolved
The issue has been resolved by the upstream processor and all services are now operational.
Posted Oct 22, 2020 - 05:03 AEDT
Update
The upstream processor is continuing to investigate the issue.
Posted Oct 22, 2020 - 03:45 AEDT
Investigating
We are currently investigating a problem with merchants switching through First Data, receiving '91 - Host or Switch Unavailable' responses for the transactions.
Posted Oct 22, 2020 - 02:41 AEDT
This incident affected: Gateway.