Direct Entries Processing Delay For T+3 NAB Merchants - 05/05/2022
Incident Report for Fat Zebra Status Page
Resolved
This issue has now been resolved.

All affected direct entries have now been processed.
Posted May 06, 2022 - 09:08 AEST
Identified
There has been a delay in processing direct entries with a processing date of the 05/05/2022 for merchants using our T+3 NAB facility.

These direct debits should have been processed at 5pm AEST yesterday afternoon.

We are in the process of processing these direct debits now.

We will provide further update once all affected direct entries have been processed.
Posted May 06, 2022 - 08:32 AEST