Mastercard Click to Pay Transactions Failing
Incident Report for Fat Zebra Status Page
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 14:23 AEST
Monitoring
Mastercard Click to Pay Transaction Processing has recovered.

We are monitoring the operation of the system.
Posted Aug 28, 2024 - 07:27 AEST
Identified
We are currently investigating an issue with processing Mastercard Click to Pay transactions. At this stage we believe this is impacting all Click to Pay transaction attempts.

We are seeing 500 errors on PayNow when a card holder attempts to pay via Mastercard Click to Pay.

We have reached out to Mastercard support and are waiting on more information from their side.

Please note, this issue is NOT affecting any other payment types, including standard credit card transactions.
Posted Aug 27, 2024 - 20:02 AEST