Direct Debit Disbursals Delayed For T+3 NAB Merchants - 02/09/2020
Incident Report for Fat Zebra Status Page
Resolved
This issue has now been resolved.

The disbursal credits for direct debits processed on the 28th of Aug have been pushed out this morning.
Posted Sep 03, 2020 - 07:32 AEST
Investigating
For merchants using our NAB T+3 direct debit facility, disbursals for direct debits processed on the 28th of Aug, which should have gone out this evening (02/09/2020), have been delayed.

We are attempting to get all affected disbursals pushed out as soon as possible.

We expect disbursal credits will be pushed out tomorrow morning.

A further update will be provided tomorrow morning.
Posted Sep 02, 2020 - 18:10 AEST