Downstream issues with EFTPOS

Incident Report for Fat Zebra Status Page

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 11:37 AEST

Monitoring

We're continue to monitor this issue.
Posted Jun 18, 2026 - 11:17 AEST

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 11:17 AEST

Investigating

We are currently seeing issues with the EFTPOS switch. These occurred at 5am AEST, and then again from 9am and ongoing through 11am.
Posted Jun 18, 2026 - 11:13 AEST
This incident affected: Gateway.