91 Errors Affecting CBA Issued Cards

Incident Report for Fat Zebra Status Page

Resolved

This incident has now been resolved.
Posted Jun 04, 2025 - 11:59 AEST

Monitoring

Transactions for CBA issues cards are now processing successfully. We will continue to monitor during the afternoon for any further problems.
Posted Jun 03, 2025 - 17:50 AEST

Identified

We are currently investigating a problem with CBA issued cards receiving '91' response codes for some transactions.
Posted Jun 03, 2025 - 17:06 AEST