Checkout Link - High Latency Detected

Incident Report for Fat Zebra Status Page

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 09:36 AEDT

Monitoring

Transactions processed via Checkout are now processing successfully. We will continue to monitor during the afternoon for any further problems.
Posted Feb 25, 2026 - 08:15 AEDT

Investigating

We have detected high latency and failure rates on our Checkout link. We are currently investigating the cause.
Posted Feb 25, 2026 - 07:38 AEDT
This incident affected: Gateway.