Direct Entries Processing Delay For T+3 Westpac Merchants - 28/02/2025

Incident Report for Fat Zebra Status Page

Resolved

This issue has now been resolved.

All affected direct debits have now successfully pushed to Westpac for processing.

They will be processed at the first BECs exchange this morning (03/03/2025).

Please also note, this will cause the disbursal of these funds to be delayed 1 day.

Please contact our Support Team if you require any further clarification.
Posted Mar 03, 2025 - 07:28 AEDT

Identified

There has been a delay in processing direct entries with a processing date of the 28/02/2025 for merchants using our T+3 Westpac facility.

These direct debits should have been processed at 5pm AEST Friday afternoon (28/02/2025).

Affected direct debits will be processed Monday morning (03/03/2025).

We will provide further update once all affected direct entries have been processed.
Posted Mar 02, 2025 - 16:26 AEDT