91 - Host or Switch Unavailable errors affecting Westpac merchants

Incident Report for Fat Zebra Status Page

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 16:10 AEDT

Monitoring

Transactions for Westpac merchants are now processing successfully. We will continue to monitor during the afternoon for any further problems.
Posted Dec 10, 2025 - 13:59 AEDT

Investigating

We are currently investigating a problem with Westpac merchants receiving '91 - Host or Switch Unavailable' responses for all transactions.
Posted Dec 10, 2025 - 13:37 AEDT
This incident affected: Gateway: Merchant Services (Gateway: Westpac & Bank of Melbourne).