Errors affecting merchants switching via FDI XTP
Incident Report for Fat Zebra Status Page
Resolved
FDI have confirmed the continued stability of network and transaction processing infrastructure and they will continue monitoring to validate optimal processing.
Posted Nov 03, 2021 - 19:44 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2021 - 19:40 AEDT
Update
FDI support teams have now completed recovery of impacted services and are continuing validation activities including periodic monitoring of processing infrastructure and will provide periodic status updates as soon as they are available, which we will continue to pass on.

We will continue to monitor the transaction traffic closely to ensure there are no further issues.
Posted Nov 03, 2021 - 18:18 AEDT
Monitoring
FDI teams are continuing the recovery of impacted components and will provide periodic status updates as soon as they are available, which we will continue to pass on.

From our side, we are seeing healthchecks now passing and transactions processing successfully once more.

We will continue to monitor the transaction traffic closely to ensure there are no further issues.
Posted Nov 03, 2021 - 17:32 AEDT
Update
FDI has identified a network service disruption. FDI's Technical teams have assembled and are working through resolving impacted components. There is no ETA at this time however FDI will continue to provide periodic status updates, which we will pass on.
Posted Nov 03, 2021 - 16:45 AEDT
Update
FDI are continuing to work on a fix for this issue.
Posted Nov 03, 2021 - 16:06 AEDT
Identified
FDI XTP has confirmed an issue on their side and are investigating a potential service disruption. FirstData has not been able to confirm the scope of impact at this time, however they are investigating.
Posted Nov 03, 2021 - 16:05 AEDT
Investigating
We are currently investigating a problem with merchants switching through the FDI XTP switch, receiving '91 - Host or Switch Unavailable' or '99 - Error communicating with the bank' responses for attempted transactions.

Our engineers have made contact with the switch and are currently investigating.

We will provide further updates shortly.
Posted Nov 03, 2021 - 15:44 AEDT
This incident affected: Gateway and Gateway: Merchant Services (Gateway: ANZ, Gateway: BankWest (BWAMS), Gateway: CitiBank, Gateway: NAB, Gateway: Macquarie Bank, Gateway: St George & BankSA, Gateway: Westpac & Bank of Melbourne).