Switching issue for some banks via MasterCard
Incident Report for Fat Zebra Status Page
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 06:00 AEDT
Update
Mastercard have confirmed service has been restored.

We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 21:46 AEDT
Monitoring
We are still awaiting confirmation from Mastercard, however, from our side, we are seeing healthchecks now passing and transactions processing successfully once more.

We will continue to monitor the transaction traffic closely to ensure there are no further issues.

We will provide a further update shortly.
Posted Nov 24, 2021 - 21:28 AEDT
Identified
We are currently investigating an issue where merchants with Commonwealth Bank, Bendigo Bank and some merchants with NAB are unable to process transactions due to connectivity issues via the MasterCard network.

MasterCard have confirmed this is an issue in their systems and we are awaiting further updates. We will provide more details when available.
Posted Nov 24, 2021 - 20:16 AEDT
This incident affected: Gateway: Merchant Services (Gateway: ANZ, Gateway: Bendigo Bank, Gateway: Commonwealth Bank, Gateway: NAB).