91 errors affecting Westpac and St George merchants
Incident Report for Fat Zebra Status Page
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 17:40 AEDT
Monitoring
Westpac have confirmed this issue is resolved on their side. We will continue to monitor over the next few hours before marking this incident as resolved.

If merchants continue to receive errors please contact Support for assistance.
Posted Oct 18, 2022 - 11:57 AEDT
Identified
We are currently investigating a problem with Westpac and St George merchants receiving 91 response codes for all transactions.

We are awaiting further information from our upstream provider regarding this incident.

Further updates will be provided as soon as they are available.
Posted Oct 18, 2022 - 11:18 AEDT
This incident affected: Gateway: Merchant Services (Gateway: St George & BankSA, Gateway: Westpac & Bank of Melbourne).