Our team have completed this change and will continue to monitor for any ongoing performance issues.
We would like to thank our partners, merchants and their customers for their patience during this maintenance window.
Posted Nov 24, 2020 - 03:50 AEDT
Update
We are currently monitoring this change post implementation. There was a period of approximately 20 minutes following service re-enablement where performance was impacted due to index load issues, however this has now been resolved and we will be monitoring this closely over the next few hours to ensure optimal performance.
Posted Nov 24, 2020 - 03:41 AEDT
Verifying
We are currently testing and verifying changes prior to closing out this change.
Posted Nov 24, 2020 - 03:09 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2020 - 02:00 AEDT
Scheduled
Change Duration: 1 hour, with 1 hour rollback window if required. Environment: Production Only Services affected: ALL
In order to maintain current software versions and benefit from improved performance we have scheduled an upgrade for our Production Database Cluster.
As these updates involve restarting the Database Servers we will be switching the Gateway into Maintenance mode until the operations are completed - this is to ensure that there are no transactions attempted during the change window which will fail.
This change is scheduled to take place during the quietest processing periods in order to limit impact to merchants, however we cannot guarantee that transactions attempted during this period will not be impacted.
When the Gateway is switched into Maintenance mode all requests will fail with an error message and there will not be any financial transactions impacted (such as orphaned transactions). We expect that this outage will not take any longer than 1 hour, however we have allowed a sufficient window in the event that the updates take longer than expected - notifications will be sent out when we enter and leave maintenance mode.
Further updates will be provided once the maintenance window begins and finishes.
We apologise in advance for the interruption this has on our merchants and their customers.
Posted Nov 13, 2020 - 16:02 AEDT
This scheduled maintenance affected: Gateway, Dashboard, Hosted Payment Page, Core Services and Gateway: Merchant Services (Gateway: ANZ, Gateway: BankWest (BWAMS), Gateway: Bendigo Bank, Gateway: CitiBank, Gateway: Commonwealth Bank, Gateway: NAB, Gateway: Macquarie Bank, Gateway: St George & BankSA, Gateway: Westpac & Bank of Melbourne, Gateway: BNZ).