Errors processing transactions
Incident Report for Fat Zebra Status Page
Resolved
This issue is now resolved.

Preliminary investigations has revealed the impact is less than originally believed. The true impact has been determined to be MasterCard transactions, only impacting those merchants who are configured to use MDES (MasterCard Scheme Tokenization). We would like to express our sincere apologies to those merchants who were impacted by this issue.
Posted Apr 20, 2022 - 22:16 AEST
Monitoring
We have completed the rollback up the update and confirmed that transactions are now processing as expected.

Our engineers will continue to monitor the system and commence an investigation into the cause of this fault. Any transactions attempted during this period which received an error have not been presented to the bank - merchants may retry these transactions if they wish to without the risk of duplicate charges.
Posted Apr 20, 2022 - 21:47 AEST
Identified
We are currently rolling back an update which we believe is the cause of this issue. We estimate approximately 5 minutes until services are fully restored.
Posted Apr 20, 2022 - 21:38 AEST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 21:32 AEST
Investigating
We are currently investigating an issue with processing transactions. At this stage we believe this is impacting all transactions.

Our engineers are currently working on a fix and will provide an update as soon a possible.
Posted Apr 20, 2022 - 21:32 AEST
This incident affected: Gateway.