Errors affecting merchants switching via FDI XTP

Incident Report for Fat Zebra Status Page

Resolved

Please see a further update from Fiserv below:

The XTP Transaction Processing incident is resolved and client impacts have ceased.

We thank you for your patience and apologise for any inconvenience this event has caused to your business.
Posted Apr 14, 2025 - 11:33 AEST

Monitoring

Transactions processing via FDI XTP are now processing successfully. We are still waiting on Fiserv to confirm the issue is resolved, and will provide further update once they have.
Posted Apr 14, 2025 - 11:31 AEST

Identified

Please see an update from Fiserv below:
Fiserv is currently investigating an intermittent service disruption to XTP Transaction Processing.
The scope of impact is unconfirmed at this time, however being investigated within Fiserv.

We will continue to keep you updated.
Posted Apr 14, 2025 - 10:47 AEST

Investigating

We are currently investigating a problem with merchants switching through the FDI XTP switch, receiving '91 - Host or Switch Unavailable' or '99 - Error communicating with the bank' responses for attempted transactions.
Posted Apr 14, 2025 - 10:22 AEST
This incident affected: Gateway.