Errors affecting Merchants acquiring via Fiserv (First Data)

Incident Report for Fat Zebra Status Page

Resolved

Please see a further update from Fiserv below:

Fiserv would like to advise clients and partners that the issue impacting Mastercard transaction processing has now been resolved. Mastercard transactions are now processing as expected.
Posted Aug 26, 2026 - 09:59 AEST

Identified

Fiserv has confirmed they are currently investigating a service disruption to Mastercard Transaction Processing on their side.
Posted Aug 26, 2026 - 07:50 AEST

Investigating

We are currently investigating a problem with merchants acquiring via Fiserv (First Data), receiving '91 - Host or Switch Unavailable' responses for some transactions.
Posted Aug 26, 2026 - 07:48 AEST
This incident affected: Gateway: Merchant Services (Gateway: Fiserv XTP).