Transaction time outs

Incident Report for Fat Zebra Status Page

Resolved

This incident has been resolved.
Posted May 27, 2026 - 09:57 AEST

Update

Gateway has been stable since 9:24am.
Posted May 27, 2026 - 09:57 AEST

Monitoring

We're monitoring Gateway's health
Posted May 27, 2026 - 09:31 AEST

Investigating

We observed some transaction timeouts between 9:10am and 9:24am. The system has now stablised.
Posted May 27, 2026 - 09:31 AEST
This incident affected: Gateway.