Reseller Dashboard Maintenance

Incident Report for Fat Zebra Status Page

Resolved

The Reseller Dashboard maintenance has now been completed, the Dashboard is now available again.

Reach out with any questions.
Posted Nov 01, 2024 - 14:49 AEDT

Identified

We are currently performing maintenance on the Reseller Dashboard, and therefore it is inaccessible at the moment.

We expect it will only be a short interruption, and will confirm once the maintenance is completed.

We're sorry for the short notice and unscheduled interruptions, and apologise to our partners for the inconvenience.

Reach out with any questions.
Posted Nov 01, 2024 - 10:50 AEDT