Apple Pay Processing Issue

Incident Report for Fat Zebra Status Page

Resolved

Apple Pay processing confirmed fully operational.
Posted Sep 11, 2023 - 08:53 AEST

Monitoring

Apple Pay Transaction Processing has recovered.

We are monitoring the operation of the system.
Posted Sep 11, 2023 - 08:03 AEST

Investigating

Merchants using our PayNow service may be experiencing errors processing ApplePay transactions.

Our team is investigating and working on a resolution.
Posted Sep 11, 2023 - 07:10 AEST
This incident affected: Hosted Payment Page.