Mastercard Transacting Processing

Incident Report for Fat Zebra Status Page

Resolved

FatZebra would like to advise clients and partners that the global outage affecting Mastercard transactions has been resolved by the scheme. Merchants can now process Mastercard transactions through their merchant facilities once again.

We sincerely apologise for any disruption this may have caused.

Thank you for your patience.
Posted Mar 09, 2025 - 21:37 AEDT

Identified

FatZebra would like to advise clients and partners that it has been identified that merchants may have issues processing Mastercard transactions on their merchant facility as a result of a Mastercard global scheme outage.

Our team is in contact with the relevant parties and receiving updates as they occur.

Merchants may wish to suggest to cardholders an alternative payment method until the issue is resolved.

We will provide further updates as soon as they become available.

We apologise for any inconvenience caused.
Posted Mar 09, 2025 - 20:45 AEDT