58 Errors Affecting Bendigo Bank Issued Cards

Incident Report for Fat Zebra Status Page

Resolved

This incident has been resolved.
Posted May 22, 2025 - 07:17 AEST

Monitoring

Transactions for Bendigo Bank issues cards are now processing successfully. We will continue to monitor during the evening for any further problems.
Posted May 21, 2025 - 20:22 AEST

Identified

We are currently seeing a problem with Bendigo Bank issued cards receiving '58' response codes for all transactions.

Bendigo Bank have confirmed they are aware of the issue. Their team are investigating this at the highest priority.
Posted May 21, 2025 - 19:39 AEST