91 - Host or Switch Unavailable errors affecting CBA merchants

Incident Report for Fat Zebra Status Page

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 20:52 AEST

Monitoring

Transactions for CBA merchants are now processing successfully. We will continue to monitor during the evening for any further problems.
Posted Sep 01, 2026 - 20:32 AEST

Investigating

We are currently investigating a problem with CBA merchants receiving '91 - Host or Switch Unavailable' responses for all transactions.
Posted Sep 01, 2026 - 20:18 AEST
This incident affected: Gateway: Merchant Services (Gateway: Commonwealth Bank).