Errors affecting credit card processing through FatZebra
Incident Report for Fat Zebra Status Page
Resolved
We have been closely monitoring the gateway throughout the afternoon, and can confirm there has been no further degradation, therefore we have updated the status of the incident to resolved.
Posted Aug 28, 2023 - 18:34 AEST
Monitoring
Between 2:09PM and 2:17PM (AEST) merchants processing credit card transactions through the FatZebra gateway may have received 99 responses or 504 error timeouts for attempted transactions.

The issue has now been resolved.

We will provide further updates shortly.
Posted Aug 28, 2023 - 14:36 AEST