ApplePay Transactions Failing
Incident Report for Fat Zebra Status Page
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 18:20 AEDT
Update
This incident has been resolved.
Posted Mar 06, 2023 - 18:19 AEDT
Monitoring
ApplePay transactions are now processing successfully. We will continue to monitor during the afternoon for any further problems.
Posted Mar 06, 2023 - 16:11 AEDT
Investigating
We are currently investigating an issue with processing ApplePay transactions. At this stage we believe this is impacting all ApplePay transaction attempts.

Please note, this issue is NOT affecting any other payment types, including standard credit card transactions.

Our engineers are currently working on a fix and will provide an update as soon a possible.
Posted Mar 06, 2023 - 14:52 AEDT