Errors affecting Merchants switching via Fiserv (First Data XTP)

Incident Report for Fat Zebra Status Page

Resolved

Fiserv have now confirmed the issue as resolved:

Fiserv would like to advise that the network service disruption that was advised earlier today has now been resolved. Clients should now be able to process transactions via the Galaxy and XTP platform.
Posted Oct 30, 2024 - 10:02 AEDT

Monitoring

We are still awaiting confirmation from Fiserv, however, from our side, we are seeing healthchecks now passing and transactions are processing successfully.

We will continue to monitor the transaction traffic closely to ensure there are no further issues.

We will provide a further update shortly.
Posted Oct 30, 2024 - 09:46 AEDT

Identified

Fiserv have confirmed an issue on their end, they are currently investigating a service disruption to Transaction Processing on the Galaxy and XTP platform.

We will continue to keep you updated.
Posted Oct 30, 2024 - 09:19 AEDT

Investigating

We are currently investigating a problem with merchants switching through Fiserv (First Data XTP), receiving '91 - Host or Switch Unavailable' responses for all transactions.
Posted Oct 30, 2024 - 09:01 AEDT