Direct Entries Processing Delay For Merchants Processing Via NAB - 15/09/2021
Incident Report for Fat Zebra Status Page
Resolved
The NAB outage has been resolved, however files were unable to be delivered prior to the 6pm AEST cut off (15/09/2021). Therefore the files were not processed until the first exchange this morning at 7am AEST, which may result in a delay for direct entry status rollover.

We apologise for this delay in processing.
Posted Sep 16, 2021 - 07:15 AEST
Identified
There has been a delay in processing direct entries with a processing date of the 15/09/2021 for merchants using a NAB facility.

NAB DirectLink is having a hard outage, meaning we are unable to submit tonight’s direct entry files to NAB until the issue has been resolved.

Please note, this includes merchants using our T+3 facility.

We will confirm once the issue has been resolved and we have successfully been able to submit today's direct entry files to NAB.
Posted Sep 15, 2021 - 17:56 AEST