ApplePay Session Creation Intermittent Issue
Incident Report for Fat Zebra Status Page
Resolved
Apple's payment session endpoint for ApplePay is now confirmed fully operational.
Posted Jan 29, 2025 - 21:04 AEDT
Identified
Apple is currently having intermittent issues with their payment session endpoint for ApplePay since approximately 1pm AEDT today.

The effect end users would see is that some Apple Pay payments won't trigger, the user would see a red error message on the card popup and then be able to try again.

Apple has confirmed the issue on their end and is currently investigating.

We will continue to keep you updated.
Posted Jan 29, 2025 - 15:25 AEDT