Errors affecting merchants switching via MIGS
Incident Report for Fat Zebra Status Page
Resolved
Mastercard has now confirmed the issue is now resolved.
Posted Mar 04, 2024 - 19:50 AEDT
Monitoring
We are still awaiting confirmation from Mastercard, however, from our side, we are seeing healthchecks now passing and transactions are processing successfully.

We will continue to monitor the transaction traffic closely to ensure there are no further issues.

We will provide a further update shortly.
Posted Mar 04, 2024 - 19:34 AEDT
Identified
We are currently investigating a problem with merchants switching through MIGS, receiving '99 - Error communicating with the bank' responses for some transactions.

Mastercard has confirmed the issue on their side, and their teams are working towards mitigating the impact and are urgently investigating the underlying issue.

We will provide further updates shortly.
Posted Mar 04, 2024 - 19:03 AEDT