Direct Debit Disbursals Delayed For T+3 NAB Merchants - 01/06/2021
Incident Report for Fat Zebra Status Page
Resolved
This issue has now been resolved by our banking partner.

Disbursal credits for direct debits processed on the 27th of May have now been pushed out.
Posted Jun 02, 2021 - 13:53 AEST
Identified
We have identified that the delay has been caused by a down stream issue with our banking partner. They are actively working on a resolution as a matter of urgency.

A further update will be provided tomorrow morning.
Posted Jun 01, 2021 - 18:45 AEST
Investigating
For merchants using our NAB T+3 direct debit facility, disbursals for direct debits processed on the 27th of May, which should have gone out this evening (01/06/2021), have been delayed.

We are attempting to get all affected disbursals pushed out as soon as possible.

We expect disbursal credits will be pushed out tomorrow early afternoon.

A further update will be provided tomorrow morning.
Posted Jun 01, 2021 - 18:24 AEST