91 Errors Affecting AMEX Transactions
Incident Report for Fat Zebra Status Page
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 16:31 AEDT
Monitoring
Transactions for AMEX merchants are now processing successfully. We will continue to monitor during the afternoon for any further problems.
Posted Nov 01, 2022 - 13:49 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 10:19 AEDT
Investigating
We are currently investigating a problem with AMEX transactions receiving 91 response codes for some transaction attempts.

We are awaiting further information from our upstream provider regarding this incident.

Please note, this issue is ONLY affect AMEX transactions, all other card types including Visa and Mastercard are NOT affected.

Further updates will be provided as soon as they are available.
Posted Nov 01, 2022 - 10:19 AEDT
This incident affected: Gateway: Merchant Services (Gateway: AMEX).