91 Errors Affecting CBA Issued Cards
Incident Report for Fat Zebra Status Page
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 16:42 AEDT
Monitoring
Transactions for CBA issues cards are now processing successfully. We will continue to monitor during the afternoon for any further problems.
Posted Nov 25, 2024 - 13:47 AEDT
Identified
We are currently investigating a problem with CBA issued cards receiving '91' response codes for some transactions.
Posted Nov 25, 2024 - 13:38 AEDT