Switching issues for BNZ Merchants

Incident Report for Fat Zebra Status Page

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 20:35 AEST

Identified

We are currently investigating a problem with BNZ merchants receiving '91 - Host or Switch Unavailable' responses for some transactions. BNZ have confirmed the issue is with the NAB Transact Link, and our currently investigating.
Posted Apr 15, 2025 - 14:29 AEST
This incident affected: Gateway: Merchant Services (Gateway: BNZ).