Intermittent errors affecting merchants switching via MIGS
Incident Report for Fat Zebra Status Page
Resolved
Mastercard has now confirmed the issue is now resolved.
Posted Feb 02, 2024 - 10:16 AEDT
Monitoring
We are still awaiting confirmation from Mastercard, however, from our side, we are seeing healthchecks now passing and transactions are processing successfully.

We will continue to monitor the transaction traffic closely to ensure there are no further issues.

We will provide a further update shortly.
Posted Feb 01, 2024 - 21:20 AEDT
Investigating
We are currently investigating a problem with merchants switching through MIGS, receiving '99 - Error communicating with the bank' responses for some transactions.

We have been in contact with Mastercard to confirm what the issue is and are waiting on their response.

We will provide further updates shortly.
Posted Feb 01, 2024 - 20:04 AEDT