Our 3DS provider has confirmed the issue was at their end and has now been resolved.
Posted Apr 07, 2026 - 17:08 AEST
Monitoring
As of around 20 minutes ago we are seeing massively decreased error rates, so believe the issue has been resolved. We suspect the issue was at our 3DS provider's end, but are waiting from confirming from their end.
In the meantime we will continue to monitor.
Posted Apr 07, 2026 - 16:07 AEST
Identified
We are seeing a larger number of ‘Authentication not Available on Lookup’ errors for 3DS checks today.
The response we are getting from our 3DS provider for these errors is as below: “message”: “A message element required as defined in Table A.1 is missing from the message. browserColorDepth,browserLanguage,browserUserAgent,browserJavaEnabled,browserTZ,browserAcceptHeader,”
This response typically indicates an issue with the browser data collection, but there does seem to be a very large spike in these responses since this morning.
Our Dev Team and our 3DS provider are investigating the issue as a matter of urgency.
We will provide further updates on this matter as soon as we can.