Direct Debit Disbursals Delayed For T+3 NAB Merchants - 25/07/2023
Incident Report for Fat Zebra Status Page
Resolved
This issue has now been resolved.

Disbursal credits for direct debits processed on the 20th of July have now been pushed out.
Posted Jul 26, 2023 - 11:33 AEST
Investigating
For merchants using our NAB T+3 direct debit facility, disbursals for direct debits processed on the 20th of July (Thursday), which should have gone out this evening (25/07/2023), have been delayed.

We are attempting to get all affected disbursals pushed out as soon as possible.

We expect disbursal credits will be pushed out tomorrow late morning at the latest.

A further update will be provided tomorrow morning.
Posted Jul 25, 2023 - 18:38 AEST