Reseller dashboard temporarily unavailable
Incident Report for Fat Zebra Status Page
Resolved
The service is back to normal. Apologies for any inconvenience this may have caused.
Posted Oct 06, 2020 - 19:48 AEDT
Investigating
Reseller dashboard is temporarily unavailable while we're investigating an issue. The service will be restored as soon as possible.

We're sorry for the unscheduled interruptions, and apologise to our partners for the inconvenience.
Posted Oct 06, 2020 - 17:26 AEDT
This incident affected: Dashboard.