Major IT outage Affecting Banks
Incident Report for Fat Zebra Status Page
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 12:54 AEST
Monitoring
Merchants should be aware of the major IT outage affecting banks that is currently being reported by the media, more information can be found here: https://www.abc.net.au/news/2024-07-19/technology-shutdown-abc-media-banks-institutions/104119960

Please note, FatZebra is not currently affected in anyway by this outage, however we are monitoring the situation closely.
Posted Jul 19, 2024 - 16:35 AEST