Payment failures with Mastercard cards

Incident Report for Fat Zebra Status Page

Resolved

The incident with our third party provider has been resolved.
Posted Aug 15, 2026 - 15:59 AEST

Investigating

We are currently seeing a spike in failures of payments with Mastercard cards, due to an issue with an upstream provider. We are investigating the cause.
Posted Aug 15, 2026 - 14:48 AEST
This incident affected: Gateway.