ApplePay Session Creation Issue
Incident Report for Fat Zebra Status Page
Resolved
The paynow service used to generate ApplePay Sessions is now confirmed fully operational.
Posted Feb 29, 2024 - 12:45 AEDT
Monitoring
The paynow service used to generate ApplePay Sessions has now recovered.

We are monitoring the operation of the system.
Posted Feb 29, 2024 - 09:57 AEDT
Investigating
Merchants using our paynow service to generate ApplePay Sessions may be experiencing errors (404 - Not Found).

Our team is investigating and working on a resolution.
Posted Feb 29, 2024 - 08:25 AEDT